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Word 2010 Tutorial 
Microsoft Word 2010 Tutorial 
This tutorial was written by Katherine Wertz. All rights reserved. 

Working with Microsoft Word 2010 
Microsoft Word 2010 is a word processing tool which can help you create anything from simple 
text to books to brochures and beyond. As one of the most commonly used word processing 
tools in the world, many people are familiar with at least one of the many versions of Word and 
are therefore familiar with most of its basic features. This particular tutorial, however, introduces 
users to some more advanced functions of Word 2010 through creating a multi-page booklet as 
an example. 
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Getting Started 
Opening Word 2010 
Before we can get started, first open Word. 

To open Word 2010 

Do one of the following: 

• Click the Start button, click All Programs, click Microsoft Office, click Microsoft 
Word 2010. 

• Click the Start button, type Word, and then click Microsoft Word 2010. 

A new Microsoft Word 2010 document opens in a new window. 

Altering page setup 
Before inserting any text, you'll want to change the setup of the document. This includes altering 
the pages per sheet, the margins, and the document layout orientation. 

To change margins 

1. Open a new Word 2010 document. 

2. On the Page Layout tab, in the Margins tab, in the Page Setup group, click the Page 
Setup Dialog Box Launcher . The Page Setup dialog box will appear. 

3. In the Margins group, in the Top box, type 0.5". 

4. In the Outside box, type 0.5". 

5. In the Bottom box, type 0.5" 

6. In the Inside box, type 0.5". 

7. Click OK. 

To change document orientation 

1. On the Page Layout tab, in the Margins tab, in the Page Setup group, click the Page 
Setup Dialog Box Launcher . The Page Setup dialog box will appear. 
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2. In the Orientation group, click Landscape. 

3. Click OK. 

To alter pages per sheet 

1. On the Page Layout tab, in the Margins tab, in the Page Setup group, click the Page 
Setup Dialog Box Launcher . The Page Setup dialog box will appear. 

2. In the Pages group, in the Multiple pages list, click 2 pages per sheet. 

3. Click OK. 

After you make all of the changes, the dialog box should look like the screenshot below. 
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Saving in Microsoft Word 2010 
Saving is one of the most important things you can do while working on your booklet. Failure to 
do so and do so often enough can result in the loss of your work. 

To save in Microsoft Word 2010 

1. On the File tab, click Save. The Save As dialog box will appear. 

2. In the File name box, type  Word_2010_tutorial_booklet. 

3. Click Save. 

Make sure to save as often as possible throughout the tutorial. 

Creating content 
Now that we have the page setup down, let's insert our text. 

To create content 

1. Type Introduction. 

2. Press Enter.  

3. Type Persuasive writing can be challenging. Not only do you have to attempt to 
persuade others to either agree with your argument (ideally) or, at the very least, 
encourage them to acknowledge your argument. This is easier said than done as 
arguments which seem perfectly sound to us may not be so clear cut to others. 

 

1. Type Exploratory Essay vs. Persuasive Essay. 

2. Press Enter. 

3. Type In ENG 110, you will be expected to write two longer essays, an exploratory 
essay and a persuasive essay. Persuasive essays build on exploratory essays, 
narrowing down the topic of choice to an arguable stance. 
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7. Type The Elements of a Persuasive Essay. 

8. Press Enter. 

9. Type There are several important parts to a persuasive essay, including but not 
limited to:. 

10. Press Enter. 

11. Type Issue context. 

12. Press Enter.  

13. Type Previous research/what other sources say about the issue (this is separate 
from the issue context as the issue context focuses on the history of the issue which 
previous research discusses what people have said about the issue). 

14. Press Enter. 

15. Type Evidence. 

16. Press Enter. 

17. Type What Makes an Essay Persuasive. 
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By the end of all of this, your document should look like the following screenshot. 
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18. Save. 

Creating lorem ipsum text 
Sometimes, when designing a document, you might like to use text as placeholders but haven't 
written your document text yet. Lorem ipsum text can be very useful in this case. Lorem ipsum 
text is a type of pig latin text created for this purpose. By inserting lorem ipsum text, you can 
indicate where text is going to go and set up your formatting without having to have all of your 
text already written.  

To create lorem ipsum text 

1. On the Introduction page, press Enter after others. 

2. Type =lorem(2). 
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Note:  Typing this will generate x number of paragraphs of lorem ipsum text. Note that each 
time you generate lorem ipsum text, it will generate different text. 

3. Press Enter. Two paragraphs of lorem ipsum text appear. 

 

4. After Evidence on The Elements of a Persuasive Essay page, press Enter. 

5. Type =lorem(1). 

6. Press Enter. One paragraph of lorem ipsum text appears. 

The The Elements of a Persuasive Essay page should look like the following screenshot. 

 

4. After What Makes an Essay Persuasive, press Enter. 
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5. Type =lorem(1) and then press Enter. 

6. Type Good Sources. 

7. Type =lorem(1) and then press Enter. 

8. Type Acknowledging Argument Weaknesses. 

9. Type =lorem(1) and then press Enter. 

10. Type Quality Writing. 

11. Type =lorem(1) and then press Enter. 

12. Save your document. 

At the end of this task, the What Makes an Essay Persuasive page should look like the 
following screenshot. 
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Copying and pasting content 
Sometimes, you might like to copy and paste content rather than retype it. This topic will teach 
you how. 

To copy content 

 

1. Select the last lorem ipsum text paragraph under Quality Writing on The Elements of 
Persuasive Writing page. 

2. On the Home tab, in the Clipboard group, click Copy . 

To paste content 

1. Press Enter after the end of your lorem ipsum text paragraph. 

2. On the Home tab, in the Clipboard group, click Paste . The selected lorem ipsum 
text appears. 

3. Save. 
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Formatting Text 
Editing text appearance manually 
Altering the text appearance is important to document design. Using Word 2010, you can alter 
font type, size, color, and stylizations to your preference. This can be done both manually and 
using styles. Here, I'll address the manual way. 

To alter font type 

1. Open Word_2010_tutorial_booklet. 

2. Save as Word_2010_tutorial_booklet_font.  

Note: Saving another file will allow you, when you finish the tutorial, to see how all of these 
functions affected your booklet's appearance as well as giving you a back-up copy if anything 
happens to your most recent document. Also note that in Word 2010, the default font type is 
Calibri. 

3. Select Introduction. 

4. On the Home tab, in the Font group, in the Font drop-down list box, select Bookman 
Old Style. Note how that altered the appearance of Introduction. 

5. Click Undo . 

To alter font size 

1. Select Introduction again. 

2. On the Home tab, in the Font group, type 20 in the Font Size box. 

3. Press Enter. Note how the font size increased. 

4. Click Undo . 

To alter font color 

1. Select Introduction again. 

2. On the Home tab, in the Font group, click the drop-down arrow in the Font Color box 

. Select Dark Red. The text becomes Dark Red. 

3. Click Undo . 
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To stylize the font 

1. On the Exploratory Essay vs. Persuasive Essay page, select Exploratory.. 

2. On the Home tab, in the Font group, select Bold . Exploratory is bolded. 

3. Select the first mention of Essay. 

4. On the Home tab, in the Font group, select Italic . Essay is italicized. 

5. Select Persuasive. 

6. On the Home tab, in the Font group, select Underline . Persuasive is underlined. 

7. Undo all stylization changes, and then Save. 

Applying existing styles 
Sometimes when you are designing a document, you might like to apply an existing heading. 
This topic will show you how. 

To apply existing styles 

1. Select Introduction. 

2. On the Home tab, in the Styles group, select Heading 1 in the Styles gallery.  

 

Note: Introduction now has the default Heading 1 applied to it. 

3. Click Undo . 

4. Save. 

Creating new styles 
More likely, when designing your own booklet, you will want to design your own styles. This 
topic will show you how. 
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To create a new style 

1. On the Home tab, in the Styles group, click the Styles dialog box launcher . The 
Styles dialog box will appear. 

 

2. Click the New Style button . The Create New Style from Formatting dialog box will 
appear. 

3. In the Properties group, in the Name box, type PE Heading 1. 

4. In the Style based on drop down box, select Heading 1. 

5. In the Style for following paragraph drop down box, select Normal. 



Word 2010 Tutorial 

16 

6. In the Formatting group, in the Font drop down box, select Bookman Old Style. 

7. In the Font Size drop down box, select 20. 

8. In the Font Color drop down box, select Automatic. Your dialog box should now look 
like the one below. 

 

9. Click OK. You have now created your own style, PE Heading 1 as seen below. 

 

10. You will now go through and create PE Heading 2, PE Heading 3, and PE Body Text. 
Click the New Style button again.  

11. In the Properties group, in the Name box, type PE Heading 2. 

12. In the Style based on drop down box, select Heading 2. 

13. In the Style for following paragraph drop down box, select Normal. 

14. In the Formatting group, in the Font drop down box, select Bookman Old Style. 

15. In the Font Size drop down box, select 14. 

16. In the Font Color drop down box, select Automatic. Your dialog box should now look 
like the one below. 
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17. Click OK. 

18. Click the New Style button . The Create New Style from Formatting dialog box will 
appear. 

19. In the Properties group, in the Name box, type PE Body Text. 

20. In the Style based on drop down box, select Normal. 

21. In the Style for following paragraph drop down box, select PE Body Text. 

22. In the Formatting group, in the Font drop down box, select Georgia. 

23. In the Font Size drop down box, select 10. Your dialog box should now look like the one 
below. 

 

24. Click OK. 

25. Save. 
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Editing styles 
Sometimes, you might find yourself needing to edit styles. This topic will show you how. 

To edit styles 

1. On the Home tab, in the Styles group, right-click on PE Heading 1 in the Styles gallery. 

2. In the drop-down menu, select Modify. The Modify Style dialog box will appear. 

3. At the bottom of the dialog box, select Format, and then select Paragraph. The 
Paragraph dialog box will appear. 

4. In the Spacing group, in the Before box, type 0. 

5. In the Line spacing box, select Single. 

6. Click OK to close the Paragraph dialog box. 

7. Click OK again to close the Modify Style dialog box. 

8. Repeat Steps 1 through 7 for PE Heading 2. 

9. On the Home tab, in the Styles group, right-click on PE Body Text in the Styles gallery. 

10. In the drop-down menu, select Modify. The Modify Style dialog box will appear. 

11. At the bottom of the dialog box, select Format, and then select Paragraph. The 
Paragraph dialog box will appear. 

12. In the Line spacing box, select Single. 

13. Click OK to close the Paragraph dialog box. 

14. Click OK again to close the Modify Style dialog box. 

15. Save. 
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Formatting Objects 
Generating a table 
When working on your booklet, you might like to include a table for clearer presentation of data. 
This topic will show you how to generate one. 

To generate a table 

1. On the Exploratory Essay vs. Persuasive Essay page, place your cursor on the line 
after stance. 

2. On the Insert tab, in the Tables group, select the Tables button . The Insert 
Table drop-down box appears.  

3. Select Insert Table . The Insert Table dialog box appears. 

4. In the Table Size group, in the Number of columns box, type 2. 

5. In the Number of rows box, type 3. 

6. Select OK. 

You have now created a table. 

Formatting a table 
After inserting the table, it is now time to format it. Formatting a table makes it easier to 
understand your information. This is especially helpful when you have larger sets of data to 
display. This topic will show you how to alter cell shading, font, and more. 

To format a table 

1. First, in the first cell on the top-left, type Essay Type. 

2. Fill in the rest of the table to match the screenshot below. 
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3. Select the first row. 

4. On the Home tab, in the Font group, in the Font drop-down list box, select Bookman 
Old Style. 

5. On the Home tab, in the Font group, type 14 in the Font Size box. 

6. Press Enter. 

7. On the Home tab, in the Font group, select Bold . 

8. Select the second and third rows. 

9. On the Home tab, in the Font group, in the Font drop-down list box, select Georgia. 

10. On the Home tab, in the Font group, type 10 in the Font Size box. 

11. Press Enter. The table should now look like the screenshot below. 

 

12. Select the first row again. 

13. On the Home tab, in the Paragraph group, click the Shading button drop-down arrow 

. The Colors drop-down box appears. 

14. In the Theme Colors group, select White, Background 1, Darker 50%.  

15. Select the third row again. 

16. On the Home tab, in the Paragraph group, click the Shading button drop-down arrow 

. The Colors drop-down box appears. 

17. In the Theme Colors group, select Black, Text 1. The table should now look like the 
screenshot below. 
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18. Select the entire table.  

19. On the Home tab, in the Paragraph group, click the Borders button drop-down arrow 

. A drop-down box will appear. 

20. Select No Border . The cell borders disappear. The table should now look 
like the screenshot below. 

 

21. Save. 

Designing a cover page 
After formatting the text in your booklet, you might like to create a cover page. Creating a cover 
page makes your booklet more professional as well as gives an introduction to your booklet's 
contents. 

To design a cover page 

1. Before starting, save your document as Word_2010_tutorial_design. Again, saving 
drafts of your document throughout this tutorial will allow you to see your document take 
shape as well as providing a fail-safe should anything happen to your documents. 

2. Place your cursor before Introduction. On the Insert tab, in the Pages group, click 
Page Break. A page break is inserted. 

3. On the Home tab, in the Paragraph group, press Show/Hide . This will allow you to 
see the formatting markings. 

4. Place your cursor before the page break.  
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5. Save. 

Inserting page numbers 
When working on multi-page documents, it's useful to have page numbers to help you keep 
track of where you are. 

To insert page numbers 

1. Double-click the Header. The Header and Footer Tools appears. 

2. On the Design tab, in the Header & Footer group, click the Page Number 

button  . A drop-down box will appear. 

3. Select Top of Page. Another drop-down box will appear. 

4. Select Plain Number 3 . 

5. Page numbers are inserted. Note that the font is the default font style and size. 

Formatting page numbers 
After inserting page numbers, you will want to format them a little to match the rest of the 
document. 

To format page numbers 

1. In the Header, before the page number, type Persuasive Essay Writing: A Brief 
Guide. The heading changes so that this appears on every page. 

2. Select Persuasive Essay Writing: A Brief Guide 2. 
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3. On the Home tab, in the Font group, in the Font drop-down list box, select Georgia. 

4. On the Home tab, in the Font group, type 10 in the Font Size box. 

5. Press Enter. 

6. Save. 

Moving objects 
After you format all of your text boxes, now you will want to move them into place. This topic will 
show you how. 

To move objects 

1. Select the Persuasive Writing Text Box. 

2. Drag it to roughly the horizontal center. 

3. Move the rest of the Text Boxes in accordance to the Captivate video below. 

Deleting objects 
Sometimes, you might want to delete an object you inserted because you don't need it anymore 
or inserted the wrong thing. 

To delete objects 

1. Select one of the cover page Text Boxes. 

2. Press Delete. The Text Box will disappear. 

3. Click Undo . 

4. Save. 
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Inserting a Table of Contents 
Creating Tables of Contents 
After creating the contents for your booklet and formatting it, you might like to include a Table of 
Contents to make it easier to find things. This topic will show you how to do so. 

To create Tables of Contents 

1. Before starting, save your document as Word_2010_tutorial_final. Again, saving drafts 
of your document throughout this tutorial will allow you to see your document take shape 
as well as providing a fail-safe should anything happen to your documents. 

2. On the Introduction page, place your cursor before Introduction. 

3. On the Insert tab, in the Pages group, click Page Break. A page break is inserted. 

4. Place your cursor before the page break on the new page. 

5. On the References tab, in the Table of Contents group, select Table of Contents. The 
Built-In drop-down box will appear. 

6. Select Automatic Table 2. A Table of Contents Appears.  

Note: Because we used Heading 1 and Heading 2 styles, the section headings automatically 
appear in the Table of Contents. 

7. Save. 

Formatting Tables of Contents 
After generating your Table of Contents, you will want to format it to match the rest of your 
booklet.. 

To format Tables of Contents 

1. Select Table of Contents. 

2. On the Home tab, in the Font group, in the Font drop-down list box, select Bookman 
Old Style. 

3. On the Home tab, in the Font group, type 20 in the Font Size box. 

4. Press Enter. 
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5. On the Home tab, in the Font group, click the drop-down arrow in the Font Color box 

. Select Automatic. The text becomes black. 

6. Select the rest of the text in the Table of Contents. 

7. On the Home tab, in the Font group, in the Font drop-down list box, select Georgia. 

8. On the Home tab, in the Font group, type 10 in the Font Size box. 

9. Your Table of Contents should now look like the following screenshot. 

 

10. Save. 

Updating Tables of Contents 
As you work on your booklet, adding or deleting content, you will likely need to update your 
Table of Contents to maintain page number accuracy. This topic will show you how. 

To update Tables of Contents 

1. Hover your cursor over your Table of Contents. An options bar will appear. 

2. Select the Update Table... button . The Update Table of Contents 
dialog box will appear. 

3. Select Update entire table to update the entire table. 

Note: Selecting Update page numbers only will only update the page numbers. If your section 
headings had not changes, I'd recommend this option.  

4. Click OK. The Table of Contents updates itself to reflect any changes made to the 
document. 
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Note: If you update the entire Table of Contents, you will have to reformat the body of the Table 
of Contents. 

5. Save. 
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Using Word 2010 Hotkeys 
Now that we've covered some of the more advanced features of Word through creating a 
booklet, the following table lists out some useful hotkey shortcuts. Hotkeys are programming 
shortcuts within Word which allow you to carry out many of the most common Word functions 
without using the tabs. These shortcuts are especially useful when you must create a large 
amount of material in a short period of time and need timesaving measures. Note that the ones 
listed in the following table are by no means the only ones in existence, but are the most 
commonly used when working with Word documents. 

To Use Word 2010 Hotkeys 

Use this To do this 
CTRL+S Save your document. 
CTRL+P Print your document. 
CTRL+C Copy text or objects. 
CTRL+V Paste text or objects. 
CTRL+F Find text. 
CTRL+Enter Insert a page break. 
CTRL+B Bold text. 
CTRL+I Italicize text. 
CTRL+U Underline text. 
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